Jump to content

Leaderboard

Popular Content

Showing content with the highest reputation on 06/09/2021 in all areas

  1. Hi @af123, When adding any script in HTML editor, always click 'source' and add it or disable the editor by unchecking the box below and then add the code. If not, the code will show as it is and will be read as text instead of JavaScript code. Also, the URL in the screenshot seems incorrect. It cannot have both http and https. Try removing "http://www." part from it and test.
    1 point
  2. Hello @af123, You need to disable the html editor so that it will not read as a text instead it will read it as html tag. You may also access this link for your reference: https://howto.caspio.com/authentications-and-connections/authentication/create-a-standalone-login-screen-2/ https://howto.caspio.com/faq/web-forms/how-to-disable-html-editor-in-datapage-headerfooter-and-html-blocks/
    1 point
  3. OK - I circled around to this one more time, and really looked at the code that was provided by iren (thx again). I discovered there was an extra "." at the end of the first if statement ".checked.==false)"... I removed it, tested, and it now works. So.. thanks very much again Iren. Here's the working code. <SCRIPT LANGUAGE="JavaScript"> function ocProductsCheck() { if (document.getElementById("InsertRecordOC_print").checked==false) { document.getElementById("InsertRecordOC_newsletter").checked=false; } } document.getElementById("InsertRecordOC_print").onchange=ocProductsCheck; </script> Best regards, Geoff
    1 point
×
×
  • Create New...