Jump to content

dmivs612

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Is it possible to have more than one authentication folder and datapage accesses in one instance of Caspio? We have a situation in which customers can enter data, which is protected with RLS access. Dealers may need access to only their customers.
  2. In another Caspio app I have, we were able to change button names in the styles. Since the upgrades, I cannot find how to do it. I need to change the wording for search, update, submit, etc. Also, I would like to add an extra button inside some of these forms. Could use some guidance.
  3. Actually, I am passing it from Caspio search webform to a capture web page. The 1st is not in an authenticated folder. It permits the user to get to the form in the authenicated folder using only his passcode (from another source). The user enters the passcode and we want to pass the user's name (and eventually his logo) to the capture form he is completing about his customer information. There will be a large number of different users beginning the process this way.
  4. That's what I've been doing. But only one of the two parameters passes.
  5. I have an application that begins with a search and report to put a particular user number to his name. The purpose is to launch a capture form that contains those values while creating a unique number for the newly launched capture form. Essentially it puts a source (dealer number and name) to a new customer transaction. I can enter the dealer number in the search and report and generate the name. I can pass the number to the customer capture form. But, I cannot pass the dealer name. Why can I only get the one value to pass its parameter?
  6. I am using IE7 and Chrome 4.0. For editing, I went back to IE7 to be safe. But that doesn't allow design editing of tables consistently. I've attempted it after closing both Caspio and the browser, too.
  7. Has something changed in the update. I can no longer edit tables every time I try. It is inconsistent even between browsers. I have tried IE, FF and Chrome. Anyone else experience this?
×
×
  • Create New...