Jump to content

IvanV

Members
  • Content Count

    14
  • Joined

  • Last visited

About IvanV

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Alison, Many thanks for the speedy reply. Is there any method to circumvent this behavior, i.e. to make the autocomplete disappear only by e.g. deleting the contents of the search bar and not by mere tapping/clicking elsewhere on the screen? Best regards, Ivan
  2. Apologies for not providing you with the link. Here it is: https://dropmefiles.com/cx0E0
  3. Hi Alison, I've done some research and it really does seem that zoomin/scaling effect is attributable to browser and could be circumevented by changing font size to at least 16(px). The disappearing of the autocomplete list is still a mistery for me. Best regards, Ivan
  4. Hi, I have uploaded it. The zoom issue may be attributable to the fact that browser automatically zooms in on a search field when you tap on it i.e. start typing in it. But, I doubt that is the case with the disappearing act of the dropdown list . Best regards, Ivan
  5. Hi Alison, Thanks for the speedy reply. I tried to upload a longer, i.e. more insighftul video, but file size restriction in this forum appears to be only 2 MB. Moreover, sending messages via this forum does not even offer the possibility of sending files, only links, so far as I have gathered. If you agree, I can send you a longer video via e-mail. Best regards, Ivan
  6. Hi Alison, Thanks for the kind reply and effort. Please find attached the screen recording indicating zooming issue. Though the disappearing of the drop down/autocomplete list is much more frustrating. Subsequently I noticed that the disappearing act of the list also occurs in the desktop version of the website, i.e. is also triggered by any action, e.g. by clicking on the sidebar to move the webpage up or down. This forces the users to type in the query again. Best regards, Ivan RPReplay-Final1565869443.MP4
  7. Hi Alison, The link to the website at issue reads: https://www.iusque.com/en_dict/ The same thing happens with other datapages on the same website involving different language combinations/dictionaries. Best regards, Ivan
  8. Dear Alison, Apologies if I'm being intrusive again, but I've run across some more issues regarding autocomplete list. Both issues appear to be related to mobile platforms, in particular iOS, but am not quite sure they stem from Caspio. Namely, iOS-specific issue seems to be the one in which my website's autocomplete list, when it starts appearing as it is being filled, somehow makes the screen zoom in. Moreover, when my autocomplete list starts appearing as you fill it in and then you press anywhere on the screen (e.g. if you want to zoom out the screen), the list disappears. Many thanks in advance and best regards, Ivan
  9. Many thanks, once again, Alison. Can't thank you enuff! I apologise for so many questions, but am just a rookie around here. Best regards, Ivan
  10. Dear Alison, You ever so kind, I wholeheartedly thank you! Incidentally, in connection with this autocomplete problem, I was also troubled by the fact that autocomplete starts searching already with first character typed. Is there any way to delay the autocomplete function, e.g. to the effect that it kicks in only after 3rd character typed? Many thanks and best regards, Ivan
  11. I meant "Autocomplete" instead of "Autosuggest" to be precise.
  12. I noticed the autosuggest function is limited to displaying 10 entries, although more entries may be available in a datapage, especially when autosuggest is used in combination with the "contain" parameter. Is there anyway to remedy this?
  13. Many thanks, Alison! I will try to do as you advised. Best regards, Ivan
  14. I use datapages out of which each contains a different language (French, German, etc.). Therefore, I'd like to override language-specific characters. For example, if you type in German word "Prüfung" as "Prufung", i.e. without letter "ü", I'd like to achieve that the datapage concerned still autosuggests the correctly spelled word "Prüfung" and thereafter shows it in results. Many thanks for any help. Ivan
×
×
  • Create New...