Jump to content

Search the Community

Showing results for tags 'Wordpress'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caspio Bridge
    • General Questions
    • Caspio JavaScript Solutions
    • Tables, Views and Relationships
    • Import/Export and DataHub
    • DataPages
    • Deployment
    • Security, Authentications, Roles, SAML
    • Styles and Localizations
    • Parameters
    • API and Integration
    • Calculations and aggregations
    • User JavaScript and CSS Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 18 results

  1. My company's website is now going to a completely responsive front end, but currently none of the Caspio forms on our site work this way. I'm wondering id there are any others who are facing a smilier problem and if there is a solution available. I understand that Caspio forms are not responsive out of the box, but can they made to be? Philip
  2. Hi. I tried deploying a map mashup page on my wordpress site, however the pointers are not automatically loading (need to push "View On Map". Any hints on getting this to load automatically? All other functions seem to work fine. Here is page content: <script type="text/javascript" src="//static.caspio.com/mashup/script/caspio_mashups_v7.js"></script> <script type="text/javascript"> var mapSettings = { 'mapType': 'G', 'mapView': 'R', 'mapWidth': '800', 'mapHeight': '600', 'mapCssStyle': '', 'useAutoZoom': 'N', 'zoomLevelResult': '12', 'zoomLevelDetails': '11', 'zoomLevelMapIt': '16', 'bubbleOpenType': '1', 'disableScrollWheel': 'N', 'showTrafficLayer': 'N', 'plotMarkers': 'Y', 'homePosition': '', 'apiKey': 'AIzaSyBqfh2i7yZcbWaf0TSCCJ9BubQm6ufrl48' }; var dpSettings_7dd850009504c2f4eff343fbb70f = new mapDataPageSettings('7dd850009504c2f4eff343fbb70f'); dpSettings_7dd850009504c2f4eff343fbb70f.DefaultIcon = '//static.caspio.com/mashup/icons/flat/icon6.png'; dpSettings_7dd850009504c2f4eff343fbb70f.DefaultIconWidth = '20'; dpSettings_7dd850009504c2f4eff343fbb70f.DefaultIconHeight = '34'; dpSettings_7dd850009504c2f4eff343fbb70f.MapItEnabled = 'Y'; dpSettings_7dd850009504c2f4eff343fbb70f.MapItLabel = 'View on map'; dpSettings_7dd850009504c2f4eff343fbb70f.FilterNeed = 'N'; dpSettings_7dd850009504c2f4eff343fbb70f.FilterRowSize = '5'; mapEnvironment.AddDataPageMapSettings(dpSettings_7dd850009504c2f4eff343fbb70f); </script> [caspio method="embed" subdomain="true" url="https://c2arw401.caspio.com" appkey="7dd850009504c2f4eff343fbb70f" async="true"] <div id="map"></div>
  3. How to implement a membership level plugin, with paypal payments in Wordpress, combined with Caspio.
  4. Hi, I am going crazy with some grey lines now that I'm trying to launch. I ignored them since I thought it would be easy to fix once I came back to them. Boy, was I wrong. I do not know CSS much at all, so I'm sincerely hoping someone knows a fix. Thin grey lines surround and are inside all of my datapages. I write boxes below, but they're really lines. I am deployed on Wordpress, so I've gone about trying to eliminate what is causing them. I now believe this is related to some sort of default style with Wordpress, but not related to something defined in the actual CSS file since I've been deleted files and still having issues. I find it cannot be fixed with Caspio style, however, something in the Caspio code IS triggering these lines. I have included screenshots, look for the thin grey lines, perhaps related to Caspio using tables in its code? Based on various support pages elsewhere, it might be an outline and not a border. Trying to fix that didn't help. I am using Divi from Elegant Themes. It is not an Elegant Themes issue, since I tested with the theme twentythirteen. My site is at adjectivs.com. NO BOXES In Dreamweaver, completely new blank page, no CSS, embed the data page, NO boxes with iframe, no boxes appear With preview within Caspio generated preview, no boxes appear WITH BOXES Used Twentythirteen theme and the boxes appeared. deleted the whole css and rtl css files for twentythirteen and boxes appeared deleted the caspio plugin and boxes still appeared, then embedded and boxes appeared tried adding css to make outlines and border of div gone
  5. Hello, I would like to use HTML blocks to organize my fields on a list report embedded in a Wordpress site: http://dev-saveplants.pantheonsite.io/national-collection/plant-search/plant-profile/?CPCNum=3 I would like to reduce the space between the HTML blocks and the data fields (see the words "nomenclature" and "Conservation Status" in top section under "Plant Profile"). I have tried to create a custom Caspio Style with altered the padding and margins, but I am unsure exactly what layout parameters I should be changing, and I also wonder if my wordpress theme might overwrite these changes. Any advice you have for a novice would be greatly appreciated.
  6. In Caspio when I do a preview (see right photo), the form i designed looks just fine, and without lines. After deploying the data in Wordpress (see left photo), the layout is completely different with lines etc. and very much not ok. How to get the exact layout as seen in Caspio preview, so without lines etc. Current Wordpress version: 4.7.2 (the latest) Plugin: Custom Database Applications by Caspio version 2.0 What to do?
  7. Hello! I am trying to deploy a tabular report data page filtered by an external parameter on my wordpress webpage. I have downloaded the caspio plugin for wordpress, and I have had success embedding data pages in code blocks on "normal" wordpress pages built with the GUI web builder. However, the webpage I am modifying in this case is a custom .php file that is edited under Appearance->Editor in an Avada theme (I'm not sure exactly how to explain this). My report appears on this page if I use an iframe, however, this method prevents me from receiving parameters. Does anyone have advice for embedding a data page for wordpress directly into a customized wordpress file? I have tried the following and nothing showed up on the page: <?php do_shortcode('[caspio method="embed" subdomain="true" url="URL" appkey="APPKEY"]'); ?> I also tried the following, which appeared as text on my page [caspio method="embed" subdomain="true" url="URL" appkey="APPKEY"] Thanks in advance for your help!
  8. How do I manually deploy or embed one specific record into a html wp post/page? So without a search engine result?
  9. In Caspio when I do a preview (see right photo), the form i designed looks just fine, and without lines. After deploying the data in Wordpress (see left photo), the layout is completely different with lines etc. and very much not ok. How to get the exact layout as seen in Caspio preview, so without lines etc. Current Wordpress version: 4.7.2 (the latest) Plugin: Custom Database Applications by Caspio version 2.0 What to do? Also, when using iframe, i get a very small frame with the form. All settings say 100% for the form size. See second photo.
  10. Please help me out, i'm not a code programmer. I want to combine in Wordpress the following: The output will be in WP. - Caspio result datapage with property information - Photo gallery, managed with a WP gallery manager To make it a bit easier i have an explanation on the website: www.oeihousing.com/property-page (password: caspiotest) Thanks! Alwin
  11. Hello, I don't know if it's Wordpress issue but for some reason, whenever I deploy a datapage in iFrame, both wordpress code and html code, it wont receive any parameters however when using different deployment, it's working fine. Currently I deployed the datapage using the other means but I'd prefer using iFrame on some instances. Thank you.
  12. Hi, I have a Wordpress page that contains 2 data pages. The one on left has a search form and resulting report. The data page on left is just a list of topics. My problem is that the page navigation from the 1st data page is bleeding over into the 2nd data page results. This is word press using Divi theme and Divi Builder. Any suggestions? Thanks!
  13. It seems that Wordpress CSS rules are taking precedent over Caspio CSS rules. How can this be fixed?
  14. Hi Is there a way to make a "Create Date-Specific New Record Links in Calendar DataPages" if we use the wordpress deploy methode. I tried this code below but it only works in the preview. <script> var month = ""; var allSpanTags = document.getElementsByTagName("span"); for (i=0; i<allSpanTags.length; i++) { if (allSpanTags[i].className == "cbResultSetCalendarCaption"){ month = allSpanTags[i].innerHTML; } } month = month.replace(/January /gi,"1/Day/"); month = month.replace(/February /gi,"2/Day/"); month = month.replace(/March /gi,"3/Day/"); month = month.replace(/April /gi,"4/Day/"); month = month.replace(/May /gi,"5/Day/"); month = month.replace(/June /gi,"6/Day/"); month = month.replace(/July /gi,"7/Day/"); month = month.replace(/augustus /gi,"8/Day/"); month = month.replace(/September /gi,"9/Day/"); month = month.replace(/October /gi,"10/Day/"); month = month.replace(/November /gi,"11/Day/"); month = month.replace(/December /gi,"12/Day/"); var allHTMLTags = new Array(); //Create Array of All HTML Tags var allHTMLTags = document.getElementsByTagName("div"); //Loop through all tags using a for loop for (i=0; i<allHTMLTags.length; i++) { //Get all tags with the specified class name. if (allHTMLTags[i].className == "cbResultSetCalendarField") { var transfer = month.replace(/Day/gi,allHTMLTags[i].innerHTML); /*Begin Add New Link Section*/ allHTMLTags[i].innerHTML = allHTMLTags[i].innerHTML +'<br><a style="text-decoration:none;" href="https://horseplanner.nl/app/apl140/?datum='+transfer+'">Add New</a>'; /*End of Add New Link Section*/ } } </script>
  15. I noticed a topic from 2013 with this question but there didn't seem to be a consensus. My site is on Wordpress and we are currently using a Wordpress login. This is great because it has the ability to allow certain tabs to show up based on the login credentials, however...it requires a completely different login for Caspio. We need our users to be able to favorite things, ask for updates on things, and to be able to track their movements within Caspio so we need them to login to Caspio. I'm not very experienced with coding, aside from a lot of copy pasting JavaScript and making minor HTML tweaks, so is there a way for me to login to Wordpress and use those credentials to automatically login to Caspio as well? The simpler the language the better, thank you so much for taking a look!
  16. Hello, I find myself in the process of considering switching our format from HTML to WordPress (actually.. client has recently read a few articles on the wonders of CMS's). Personally I feel there are some advantages switching to WP, although I would feel better with the decision after hearing from the WP veterans. Any and all feedback (pros & cons) on experiences between WP and Caspio is greatly appreciated. We are running on a dedicated linux server, so the transition should go fairly smoothly. What bothers me (and I could be misunderstanding) is after reading through a WordPress search on this forum, passing parameters between data pages appears to be problematic. Passing parameters between data pages is utilized frequently within our site, so this has me a bit concerned. Thanks again for all feedback Jim
  17. when I deploy to wordpress, I get borders between rows. Is this something I can correct in Caspio? Have tried to put border = 0 in many places, but they are still there. (see attached picture)
  18. I have a responsive template on my website, but one particular section on a phone overspills over the right edge. This happens on any page that has a form / text from a Caspio deployment. An example page is: https://beautyandfragrancejobs.com/sign-up-step-3/?Candidate_ID=29500 I'm talking about the 'What You Get Section' On my iPhone the 3rd picture in each column goes over the right hand side of the site. How do I fix this? Thank you in advance.
×
×
  • Create New...