Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caspio Bridge
    • General Questions
    • Caspio JavaScript Solutions
    • Tables, Views and Relationships
    • Import/Export and DataHub
    • DataPages
    • Deployment
    • Security, Authentications, Roles, SAML
    • Styles and Localizations
    • Parameters
    • API and Integration
    • Calculations and aggregations
    • User JavaScript and CSS Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 8 results

  1. Hello Community, I´m new to Caspio and my try, to use a calculated field in a table ends with an error (see Screenhot here: http://prntscr.com/cxgbw8) in the formula: Invalid formular: Incorrect syntax near PERSISTED I´ve used this formular DateDiff(year, [@field:P_DOB], GetUTCDate() as it is shown in the help section (http://howto.caspio.com/faq/reports-datapages/calculated-fields-and-datediff-function/). Any ideas about my wrong usage? Thanks for your comments!
  2. Hi, I have a trigger that has been functioning for well close to two months without issue. Suddenly, the trigger is failing to validate or push/delete information to the specified table. Upon review I'm now receiving this error message 2031 "Datasource field is invalid because it's name is absent" is a where clause. This is strange since no changes have been made to the trigger or the tables. The datasource fields are present which is why they are able to be selected. I tried to research the error but it seems to be general in nature. Also, the same datasource fields are being used in a where clause elsewhere in the same trigger without issue. Any direction that can be provided would be much appreciated. This is a MASTER trigger that provides the backbone of my application for all intensive purposes. Thanks, Bre
  3. Hi there, I have a formula that is working fine in most instances, but it falls down every once in a while. I think I've got it figured out and then it falls down again! This is my code IsNull((SELECT sum(IsNull([@field:Optimiser_RatingX],0)+IsNull([@field:QA_Tester_RatingX],0)) FROM Card_comments_and_updates WHERE User_ID=[@field:Analyst_IDX])/((SELECT COUNT(IsNull([@field:Optimiser_RatingX],0)) FROM Card_comments_and_updates WHERE IsNull([@field:Optimiser_RatingX],0) >0 AND User_ID=[@field:Analyst_IDX])+(SELECT COUNT(IsNull([@field:QA_Tester_RatingX],0)) FROM Card_comments_and_updates WHERE IsNull([@field:QA_Tester_RatingX],0) >0 AND User_ID=[@field:Analyst_IDX])),0) I want it to display zero if it can't calculate anything! Basically my datapage displays all my users along with an average of all the star ratings they have. The calculated field looks in a different table for every instance where the user ID in this table is listed in the Analyst column. Then it checks the 2 different fields where ratings are given (QA Tester Rating and Optimiser rating) for values more than 0. Adds them together and then divides them by the count, thereby giving the average. For the most part it works fine ... EXCEPT where there are fields where either the QA Tester Rating or Optimiser Rating are zero. Help! Many thanks Nikki
  4. How can I show an error message if the amount entered in a submission page is less than a certain value?
  5. How can I redirect my auto-submit form if it encounters the message Values in one or more fields are invalid.
  6. skauntey

    Error!

    I get this error on all other computers/ ipads etc. than the one that I use to build an application. This DataPage is not configured for public access.(Casio Bridge error) (50510) I tasted using Chrome browser on all the systems. Thanks in advance.. Cheers
  7. I keep getting a "missing required field" error when I try and finish or preview the app. It looks like all elements are working and I can't figure out what this missing required field might be. Any ideas?
  8. Does anyone know if it's possible to customize the wording of an error message? I created a survey that requires a unique ID. After a lesson has been taught, the teacher receives an email with a link to the survey and the ID is passed as a parameter in the link. That all works fine. If, for some reason, the teacher tries to submit a survey using the same link, the message appears "duplicate values are not allowed." which is exactly what is supposed to happen. What i would like is for the message to be more specific, as in "You have already completed the survey for this lesson. Duplicate submissions are not allowed."
×
×
  • Create New...