Jump to content

Search the Community

Showing results for tags 'sites'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caspio Bridge
    • Caspio Apps for Ukraine
    • General Questions
    • Caspio JavaScript Solutions
    • Tables, Views and Relationships
    • Import/Export and DataHub
    • DataPages
    • Deployment
    • Security, Authentications, Roles, SAML
    • Styles and Localizations
    • Parameters
    • API and Integration
    • Calculations and aggregations
    • User JavaScript and CSS Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 1 result

  1. Hello All! My daily backup quit working a week ago. I have FTP access set up on with my host, and I regularly access it with Dreamweaver and FileZilla. I've tried Caspio FTP access and HTTP access both with the same results. When I first click TestConnection it tells me "Connection Failed", when I try again it works. If I wait a period of time after success it eventually goes back to "Connection Failed" for one attempt then works again. This happens whether I stay on the Sites settings page or leave and come back. I'm very confused... any ideas? Thanks UPDATE: I'm using an Email site so I can backup my data, but that is far from ideal.
×
×
  • Create New...