Jump to content

Search the Community

Showing results for tags 'squarespace'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Caspio Bridge
    • General Questions
    • Caspio JavaScript Solutions
    • Tables, Views and Relationships
    • Import/Export and DataHub
    • DataPages
    • Deployment
    • Security, Authentications, Roles, SAML
    • Styles and Localizations
    • Parameters
    • API and Integration
    • Calculations and aggregations
    • User JavaScript and CSS Discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 2 results

  1. I'm building a Squarespace site and was all excited when I found that Caspio offered a way to implement a simple database search. Signed up, and in 15 minutes had a working search. Super awesome so far. In the Squarespace editor, you add the embed code in a "code block" on the page. Yesterday, once I had done that, the editor (or the javascript code referenced in the embed code) seemed to recognize I was looking at the page through the Squarespace editor and did not show the form, instead displaying a message about being in edit mode and so forth. That was just fine, as the site worked as expected. This morning, I suddenly cannot edit that page in the editor. The normal hover options to edit simply don't appear. Other pages on the site act normally. Also, the search form no longer has the message about being unavailable in edit mode, but instead shows the actual search form. The only thing I can think of is that I started messing with the styles for the form and results on the Caspio side, but I haven't found a way to get it to work again. Has anyone seen this before?
  2. I built a page a couple of years ago with a search form that passes parameters to multiple datapages, all deployed / embedded on a squarespace site. Now no parameters are being passed. Squarespace of course offers no support but Caspio says that this is due to Squarespace recently switching to iFrame, which doesn't allow parameters to be passed. Has anyone else experienced this issue? Is there an alternative method to deploying on squarespace, or an alternative site that is much better for this type of deployment? Caspio recommended Weebly, but Weebly appeared to be a total disaster and showed duplicates of each datapage, and then went crazy and all the datapages disappeared. I'd think that there'd be a simple solution to this, or that this would be an existing issue on the forums, but maybe there is a simple solution. Any help is greatly appreciated.
×
×
  • Create New...