Jump to content
  • 0

Special Characters in Table When Submitting Records on Text Area With Rich Text Editor



I have a submission form that has a text area wherein the rich text editor is enabled. Whenever I submit records,there are some unnecessary special characters that are found on my table for this particular field which I don't remember entering. For example, if I enter the word "don't", it appears on the table as "don't".

Is there any way to avoid this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello princezuko,

If the rich text editor is enabled for your text area, the HTML editor is also enabled by default which means that it is auto-fixing the values that you enter. Luckily, I discovered a way to avoid the unnecessary special characters from being saved to your table. Here's how:

1. In your text area, click paste as plain text:


2. Enter the values that you would like to submit from the pop-up window:


3. Click 'OK' and the submitted record will be interpreted on the table as it is.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...