Jump to content
  • 0

I don't always receive the data in my table


Oskabaar
 Share

Question

Hello, Can you help me with this?

 Occasionally there are people who say that they have entered and forwarded their data (that is via a caspio form), but I don't always receive that data in my table. Could that be because we don't have enough data transfer or some other reason? Could the cause of this be with Caspio and that it is better that we switch to another plan (we have now build plan)? Or do you think this has nothing to do with Caspio at all?

 Tanks for your feedback and kind regards, Elke

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have not experienced this case as well. But If I do, I will first check if I have triggers that may be altering or deleting the record. I would also apply a record tracking workflow for further checking. 

At the very least, I will look for a way to replicate the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...