Jump to content
  • 0
Sign in to follow this  
hollberg

Acknowledgment Emails not displaying parameter values

Question

I've added an acknowledgment email to one of my web forms, but the resulting e-mail is not 'translating' the Caspio field codes (ie, "). So instead of having the values of field names appear in the resulting e-mail, the customer literally sees the following:

Thank you for your recent order! The invoice information for your order is listed below.

Customer:

Order ID:

Order Date:

Does anyone know how to fix this problem?

Thanks,

Mitch Hollberg

morrisonanalytics.com

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Mitch,

I suspect you might have missed to close a tag or any other piece of codes within the message body. Even if something small is missed the message might not be able to translate correctly. I would suggest looking carefully to the whole message body and make sure everything is in the right place.

Regards,

Bahar M.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...