Jump to content
  • 0

Clean Html Datapage - Wysiwyg Editor


ronbrumbarger
 Share

Question

Love the fact I can now edit an HTML page with a real window and not a tiny little box, BUT, why oh why must the editor transform my code?  LEAVE. IT. ALONE.

 

Anybody know of a setting I'm unaware of that sets the HTML editor into a "pure text mode" and leaves it alone, not editing it via the WYSIWYG tools?

 

FRUSTRATED.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi @ronbrumbarger

Just to add up to the previous comments, you can either click on the Source button, or disable/ unchecked the HTML editor in the Advance tab of your HTML block, so that your HTML code will not be rendered as text/string.

For more details about HTML block, you can check this link https://howto.caspio.com/datapages/datapage-components/html-blocks/

I hope this helps.

Regards,

TsiBiRu

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...