Jump to content
  • 0

Deploying Datapages


ababcock
 Share

Question

1) I have finally started the process of deploying my DataPages. When I embed this:

 

<div id="cbc57e30008054c5257ed94343a5a6"><a href="http://www.caspio.com" target="_blank">Online Database</a> by Caspio</div>

<script type="text/javascript" src="https://c0gfs461.caspio.com/scripts/embed.js"></script>

<script type="text/javascript">try{f_cbload(true, "c0gfs461.caspio.com", "c57e30008054c5257ed94343a5a6");}catch(v_e){;}</script>

<div id="cxkg"><a href="https://c0gfs461.caspio.com/dp.asp?AppKey=c57e30008054c5257ed94343a5a6">Click here</a> to load this Caspio <a href="http://www.caspio.com" title="Online Database">Online Database</a>.</div>

 

in my page and open it in Chrome, it brings me to the authentication screen. When I enter my credentials, it seems to load for a second, but stays on the login screen. If I refresh the screen, it loads the form as though I have successfully logged in. 

 

2) Further, when I get to my form, I select a client name, and most of the other information should auto-populate via cascading. This feature works on the Preview screen within Caspio, but not on the page I embedded it into. 

 

Any suggestions on either of these?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...