Jump to content
  • 0

222 New Fields Mysteriously Added To A Table


vzahomes2
 Share

Question

1 answer to this question

Recommended Posts

  • 0

Hi vzahomes2,

 

I have had the same problem in the past. I realized though that each time I import an updated spreadsheet  (particularly if it's in excel format) Caspio tries to ask if I wanted to include new fields.

 

Below is what I did in the past (other more techncial gurus, might have a better suggestion).

 

1. Since I import from excel primarily, I went and set the print area before importing. This has prevented the extra columns (which in turn, become fields in Caspio) from becoming part of the my table design.

 

2. In the "Configure Fields" of the imported table, I have unchecked those fields that I did not wish to be included.

 

This is just my experience with Caspio, I do hope it helps you.

 

Elena

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...