Jump to content
  • 0

Problems automatically closing a "No results found" page.


dsrincon
 Share

Question

I have a details page that when submited runs a script that opens another search/details page in a popup and edits a field and submits it. The datapage in the popup is configured to preform the same search, the field gets edited again and the details submited until there are NO results. I have a script in the datapage that opens up in the popup, that is set to close the popup if it gets the NO RESULTS FOUND message. This works fine in firefox/win vista but i can't get it to work on Chrome or IE.

After running some tests I found out that when the NO RESULTS FOUND page opens up i can't get ANY scripts to run on that page when opening it in IE or in Chrome is like if "loose control" of the popup. I get this problem both when the datapage is deployed in an html page on my server or directly from Caspio.

Any ideas on how to "re-gain" control of that popup in order to close it when it finds no results?

Thanks!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...