Jump to content
  • 0
Sign in to follow this  
TangoResearch

Error Inserting Row

Question

I am trying to update a table via import and keep getting "Error Inserting Row". Data appears to be fine and there are no conflicts with unique fields. what does this error mean. Hundreds of import have gone fine on this table except for this one little set.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Search for a character that could be messing with the import. I encountered this before, and I think it was an apostrophe.

 

Search for and omit...

' (apostrophe)

, (comma)

; (semi-colon)

` (tilde)

There could be more, but I bet it's a special character problem

Share this post


Link to post
Share on other sites
  • 0

Thank you. I think that worked. The offending character was in a text field that I was able to eliminate and it worked so I don't know what character caspio was having a problem with. 

 

One interesting thing is that this particular text field had been successfully imported for the previous four days. Weird.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...