Jump to content
  • 0
Sign in to follow this  
Wendell

Embed code causing login issues

Question

The login data page is being blocked from being used as soon as the page renders. I checked the console and the embed code seems to be causing a problem. This is the message in the console.

A Parser-blocking, cross-origin script, https://c4fot477.caspio.com/dp.asp?cbqe=QXBwS2V5PWM1NDQ1MDAwZGU1ZjUxY2RiMDJ…nI9YzU0NDUwMDBkZTVmNTFjZGIwMmU0MzNlODJiOQ==&cbEmbedTimeStamp=1487653960962, is invoked via document.write. This may be blocked by the browser if the device has poor network connectivity. See https://www.chromestatus.com/feature/5718547946799104 for more details.
f_cbload @ embed.js:1
(anonymous) @ ?cbr=c544500…:56

The chrome status link talks about 2g connections. I'm on a desktop. Does anyone have a clue on what could cause this issue?


 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...