Jump to content
  • 0
Sign in to follow this  
lbw27

Google maps not working from tutorial

Question

I followed the tutorial exactly from the map-mashup tutorial and the Youtube channel video. The results are shown in the provided screen shots. The Google API is configured and setup correctly, however the application isn't communicating when selecting the search field and code appears on screen. I'm not sure how to fix it.

1.JPG

2.JPG

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello! @lbw27

It seems like that you should try to disable HTML editor in Datapage where you use the code. The main idea is to disable it.

It is enabled by default for Header/Footer and HTML blocks, but for some HTML/CSS/JS code you should disable it to prevent from such behavior when code can not be perceived in a correct way. 

Before turning off HTML editor, I strongly recommend you to copy and paste the code that is already written somewhere. Because if you have your code written in HTML editor like this (using HTML editor)

image.png.1270fb58652e55ce512878a2f53bc9ad.png

Once you disable HTML editor you will get this: (pay attention to the code itself it will encode quite many characters)

image.png.9b0795f199d452db2b7e986020676606.png

So to prevent it - save your code where the characters are not encoded yet.

 

After that , the option that disables the editor is in the Advanced tab of the header/footer and HTML block. 

image.png.f027078ea95edcd3a0b210cc1409b24c.png

 

 If Advanced tab is not displayed, you should go to the second screen of the DataPage wizard and enable Advanced Options.

 

Hope it helps.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...