Jump to content
  • 0

Use parameter to html block


Question

I'm trying to refer to a virtual field in an html block, and it's not working.  In a calculation, I can refer to the field as '[@cbParamVirtual1]' but when I use this value in an html block, nothing appears on the page.  This isn't upon exit, this is within the same page. I'm trying to use it in an html block, and the page is showing nothing.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello @Hayley, using an HTML block to pass the value from the Virtual field will not be possible if the DataPage will not be refreshed. Using a submit button may help the HTML block to receive the current value. Unlike the Calculated value, it will automatically generate data to the field once a value has been entered using a parameter or using another field.

You can also check these articles,
https://howto.caspio.com/datapages/datapage-components/html-blocks/
https://howto.caspio.com/datapages/datapage-components/calculated-values/

-PotatoMato

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...