Jump to content
  • 0

Form Submission Error


jpowell
 Share

Question

I am getting a form submission error: "Values in one or more fields are invalid."  I have a ton of fields on the datapage and have double checked them but still can't seem to find which one is causing the issue.  Any tools or methods that you may be aware of to troubleshoot and pinpoint which field is causing the issue?  Unfortunately, Caspio does not have a native feature that flags the field.

Thank you in advance!

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

@jpowell have you changed / modified the default layouts or are you hiding calculated fields ? Normally when you have this error, the relevant field(s) are displayed in red.

Make sure you show all fields and then it should show you where you have an issue. If it is only values entered, then you can try setting all fields to required, this will also point out issues then.

Hopes this helps you some rather than doing it all manually 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...