Jump to content
  • 0

Error in the published forms


Liliana
 Share

Question

Since yesterday the error "The values cannot be sent due to a data restriction" appears in each of the forms we have created, not allowing the registration of information.

image.jpeg.031a4e22d150c2ddc1809873296c3e4d.jpeg

These have been created for more than three years and no adjustments have been made in the last week, I have already validated each of the fields of the table and the datapages and all are under the same parameters, so I do not understand what could have happened if until Friday they were working normally.
If someone can help me, I remain very attentive.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had this issue before, my DataPage is throwing issues that is not familiar to me and I have no clue on what caused it. What I did was I use the DataPage revision to revert to an earlier version of my DataPage that I know should work and it solved my issue. Here is the link if you haven't tried it yet. https://howto.caspio.com/datapages/managing-datapages/datapage-revisions/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...