Jump to content
  • 0

Web form submission problem?


rknt50a
 Share

Question

Several people submitting data from our web form last week indicated that they didn't know if their submission "went." The "thank you for submitting" page never appeared.

The form is set to send me an email with a submission, and I did not see the emails.

Would my email autoresponder that I was out of the office have caused any problem for people submitting data?

Thanks for any suggestions or guidance. I have no idea how many submissions may have been lost. The form worked fine for me yesterday when I tested with email autoresponder on and off.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

This is unsual; autoresponder should not cause this, but your mail server might have failed to receive emails due to some technical issues or the submission might have failed to go through if the person who submit the form failed to see the submission successful page due to connection failure or any other technical issue.

Best,

Bahar M.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...