Jump to content
  • 0

Filter cascade by formula field workaround



Hi there,

I need my users to autocomplete a place through its "Company+Address+Postcode+Country" formula field. OK for now, but when I try to stamp the place selection as place ID, I stumble into not being able to filter cascade by this formula field. Anything I'm missing or a workaround ? Thanks !



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Hello! Please note that the formula field in Caspio is being rendered as Text(64000) which is why you can use it in Virtual1 because it can accomodate 64,000 characters at maximum while the field you are using as cascading text field has only maximum length of 255 characters. What you can do is to modify and convert your formula to VARCHAR(255) to render it as Text(255) and it will now show in the options for 'Filter cascade by'. :) 



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...