Jump to content
  • 0
Sign in to follow this  
docmgt

Authentication Logouts - Windows 7/IE9 vs. Windows XP/IE8

Question

Hi all,

I'm deploying Caspio Bridge on an Intranet. For datapages that include a secondary details link - we consistently experience authentication errors with IE - depending on the OS or browser version. For Windows 7/IE9 - I get booted out; XP/IE8 - I can get to detail pages fine.

Has anyone else encountered this? Using Chrome and Firefox - I do not get a boot out issue for detail links - HOWEVER, because we link to files on a server for the intranet - the preferred browser must be IE. The plugins for Chrome/Firefox don't correct our file linking.

I don't want the end user experience to be bad - having to use 2 browsers is not acceptable. Any suggestions?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Using iFrame deploy code works - however, you need to be careful that your results pages are properly defined for width and height (http://howto.caspio.com/deployment/ifra ... -size.html), and the 3rd party jscript to hide multiple logins no longer works (http://howto.caspio.com/authentication/ ... reens.html) - you need to make a standalone login page (http://howto.caspio.com/authentication/ ... in-screen/).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...