Jump to content
  • 0

Authentication


euclidthedark
 Share

Question

Could someone tell me me why the Authentication for a custom HTML page isn't working in Google Chrome. It's one specific client. I cheeked his cookies and browser data, and I couldn't find anything out of order. Also, his Java is up to date from what he told me. I don't know if Caspio uses JQuery, but the string seemed a little odd. I have no idea why this is happening. Could someone help me out? 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello euclidthedark,

 

In other words, the client enters his login and password and he/she sees a standard error message like

Authentication failed. The information you have provided cannot be authenticated. Check your login information and try again. 

Is it correct?

 

Is it reproduced only for one HTML page and only in Chrome? I mean, the did client try other pages with the same Authentication and browsers and the Authentication works?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...