Jump to content
  • 0

Logout And Destination


Go to solution Solved by Jan,

Question

3 answers to this question

Recommended Posts

  • 0
  • Solution

Hello Niranjan,

 

Probably, you use incorrect URL.

You can open the List of your Authentications, click the Properties link (in Menu under the name of the Authentication).

The item "Logout link (use https for SSL):" will contain the correct URL.

 

If you use URL Deployment, it is better to use "https" in the beginning of the URL.

 

I hope, it helps.

Link to post
Share on other sites
  • 0

Hi,

Just want to add to the previous comments above, I think the problem is in your logout destination link, I think this Howto Documentation will help you:  https://howto.caspio.com/authentications-and-connections/authentication/logout-link/

Just make sure that you will put the correct URL in the logout destination.

You can also follow this steps in your Authentications: Click Edit and expand Advanced Settings. In the Logout destination field, click Change. Select a logout destination from the drop-down and enter a URL. By default, the logout link directs the user to a fresh authentication login form. You can change this action to have the browser go to a specific URL, such as your homepage, or have the browser go to a specific DataPage which will be deployed directly from Caspio.

Hope that helps.

Regards,

@NailDyanC

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...