Jump to content
  • 0

Browser Compatibility Problem





I started with caspio today using Firefox 42. I get compatibility warning (Firefox 15+) on Linux Ubuntu 15.04. It is similar when using Chrome 46.

It doesn't happen on Windows 7 (Firefox 42 and/or Chrome 46).


What is the issue. Can I work with caspio on Linux?



Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello Peco,


In the article, they say:


For Deployed DataPages:

While the DataPages and applications you create using Caspio Bridge are compatible with all common browsers and operating systems (Windows, Mac OS, iOS, and Android), we recommend using our browser requirements above to ensure full functionality and performance.


For Bridge (admin part):

Please note that while you may be able to sign into Caspio Bridge with unsupported browsers, we highly recommend that you adhere to the above system requirements to ensure full product functionality, optimal user experience, and access to technical support.

Link to comment
Share on other sites

  • 0
Hello Peco,


As far as I know, only Windows, Mac OS, iOS, and Android are fully supported.


You can use the "User Agent Switcher" plugin for firefox (https://addons.mozilla.org/en-US/firefox/addon/59/)

Steps to login to Caspio Bridge from Linux:

  1. Go to the Tools menu in Firefox
  2. Select Default User Agent.
  3. Edit User Agents.
  4. Click New.
  5. Click New User Agent.
  6. A dialog box will appear and you can enter the information:
    • Description: Firefox Windows
    • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv: Geko/20100401
    • App Code Name: Mozilla
    • App Name: Netscape
    • App Version: 5.0 (Windows; en-US)
    • Platform: Win32
    • Vendor: empty
    • Vendor Sub: empty
  7. Click Ok.
  8. Go back to the Tools menu
  9. Select Default User Agent
  10. Click Firefox Windows.

I hope, it helps.


Link to comment
Share on other sites

  • 0

Hi! Did you know that there is a known issue with scrolling on MACOS? 

Here is the solution for it:
Update your system settings to make the scroll bars always visible: 

  1. From the Apple menu, select System Settings. 
  2. In the settings dialog box, in the sidebar, select the Appearance category. 
  3. In the Show scroll bars section, select Always. 

Source: https://howto.caspio.com/release-notes/caspio-42-0/known-issue-scrolling-on-macos/#:~:text=Known Issue%3A-,Scrolling on macOS Devices,-Sep 13%2C 2023

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...