• 0
TonyK

Waiting for subdomain.caspio.com

Question

Hi,

I'm using embedded  Javascript for deploying code.   However after running a datapage on the site, in the chrome browser it shows my subaccount.caspio.com.   It says waiting for subdomain.caspio.com.

From a white label perspective, a user would be able to tell that we are using Caspio.    Its fast now, but at times it will stick on it for 2 or 3 seconds.    

Outside of going on-premise, has anyone had any solutions for this?

 

Thank you!

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0
On 5/29/2017 at 8:33 AM, TonyK said:

Hi,

I'm using embedded  Javascript for deploying code.   However after running a datapage on the site, in the chrome browser it shows my subaccount.caspio.com.   It says waiting for subdomain.caspio.com.

From a white label perspective, a user would be able to tell that we are using Caspio.    Its fast now, but at times it will stick on it for 2 or 3 seconds.    

Outside of going on-premise, has anyone had any solutions for this?

 

Thank you!

Hi,

I've never seen "waiting for ..." message, do you have a lot of Java Script on your page? I suppose that the webpage loads too slow and it may be the reason. IMHO if user is skilled enough, you won't be able to hide what you deployed on webpage since it's easy to find out that when you inspect the webpage of check the source code.

You may have a look at this solution or get data via REST API which should let you hide which system you use.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now