Jump to content
  • 0

Button Width



My buttons seem to be set to an Auto Width,  I have tried to go into the source code and tell it a specific width but it doesn't seem to change it what so ever. I would also like it the buttons to be next to each other. Am I making the changes in the wrong place, I am under Results Page> Buttons?

Caspio Buttons.jpg

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi @JenKri,

You are having this output because these buttons might be on a width: 100% and display: block; 

Reconfigure the Style of this button's properties by going to the Buttons section under Form/Details. From there, go to 'Source' and find the following classes:
1.) .cbBackButton
2.) .cbDeleteButton
3.) .cbUpdateButton

The Display property should be set to 'inline-block', and the "width: 100%" property should be removed.  You can remove the margins between those buttons by setting their margin to 0px 0px. Here's an example on the .cbBackButton:


Here is the result:

I hope this helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...