Jump to content
  • 0

Problems deploying data pages in Joomla!


sawa0018
 Share

Question

Hello good people

I am having trouble deploying data pages on a Joomla! site. When I paste the code in the html editor, the following is displayed:

try{f_cbload("20851000c6e7h0e2i4j7b2e5d5g2","http:");}catch(v_e){;}

Click here to load this Caspio Bridge DataPage.

I am able to deploy properly on a wordpress page, so believe I have the mechanics of deployment down. Is there something unique to Joomla! that does not allow data pages to deploy properly? If so, is there any relatively simple work around?

Thanks a lot. I really like your product.

Joe

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Joe,

After deploying, view the web page source code and I believe you will see that the Caspio deploy code is not what exactly you copied from the deployment wizard and some part of it might have been stripped out. If you notice the Caspio deploy code sontains a Java Script so I suspect you might have not used the correct way where you paste the code from. If you are not sure how to put the Caspio deploy code into your web page using Joomla I would recommend you to ask their support providing the desply code and asking from where and how you could paste this into your page source.

Best,

Bahar M.

Link to comment
Share on other sites

  • 0

I got it to work successfully in joomla. I think the problem has to do with the default editor.

you must goto your configuration page, and select "NO EDITOR" then save it.. then goto your module (or whever you want to publish it), and copy/paste the embed code or whatever code you wish.

THis should work.

Once you are done and verify its working, you can enable your editor once again.

there is a feature for "HTML" in the editor that lets you write custom HTML, this will NOT WORK EITHER, you must disable the editor from what i have noticed.

if you ever need to go back and modify that module/article/etc, you must disable the editor again before you do .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...