Jump to content
  • 0
Sign in to follow this  
BjornSkifs

Resetting parameters

Question

I can't get this to work: http://howto.caspio.com/parameters/rese ... eters.html

I do the following:

1. I have a link on page A to a reports datapage (page B). In the link I pass a parameter in a query string, which is then used to filter the results on page B.

2. On page B I have a link taking me back to page A.

3. On page A I have a second link to page B, but where I don't want to pass a parameter, so I use ?cbResetParam=1. The problem is that the old parameter isn't cleared and the results on page B are again filtered.

I have tried to have ?cbResetParam=1 also in the link in 2. - although I think it is superfluous.

See the enclosed screenshot for the setting on page B. I have also tried If empty, ignore criteria.

I'm probably doing something silly here, but I can't figure out what it is.

I would be very grateful for any suggestions.

Thanks!

Bjorn

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

How do you go back to the first report page? I created a page with two links and when I click on the first link to pass value to filter the second report and then I click back button on browser and click on the second link it works just fine.

I have:

pass value

No value

and in the second page I have "if empty ignore criteria"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...