Jump to content
  • 0

No refresh on embedded page


clateway
 Share

Question

On my site I added an caspio app as embedded code which passes a parameter to the caspio app URL. This works fine , the only problem is that it doesn't refresh properly. Once the parameter has been set it stays like this. If i use an iframe it works perfectly. Is there something I am doing wrong or doesn't caspio support this?I used this code (the %%GLOBAL...% is a parameter passed by the site):http://eu1.caspio.com/dp.asp?AppKey=48d ... nique_ref=%%GLOBAL_ProductAvailability%%&cbResetParam=1(this one doesn't refresh properly) The Iframe below here does work. name="CloudStore - Public URL" <br /> title="CloudStore - Public URL" <br /> src="http://eu1.caspio.com/dp.asp?AppKey=48d130009fa7131a02fb428fae56&Unique_ref=%%GLOBAL_ProductAvailability%%&cbResetParam=1" <br /> align="left"<br /> frameborder="0"<br /> height="600"<br /> longdesc="Product Details"<br /> marginheight="pixels"<br /> marginwidth="pixels"<br /> scrolling="auto"<br /> width="500"><br />

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...