Jump to content
  • 0

Can't Login To Caspio With Chrome



I was trying to set up a sub account for access to my Caspio account.  After setting it up, I tried using the sub account user name and password.  Caspio gave me an error message telling me the information was not valid.  When I tried logging back in as myself (admin), when I hit submit, the screen cleared my data, but did not open a Bridge window.  I can't seem to access Bridge now using Chrome.  I have cleared my cache, closed the browser and restarted my computer, but the problem persists.  I can access my account through Safari,  but would like to resolve the Chrome problem.



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi tclemendor,


I think your issue related to old session cookie. Please try remove all cookies for following domains: caspio.net, caspio.com and all subdomains (i.e. bridge.caspio.net)


Settings -> "Show advanced settings..." -> Privacy (Content settings) -> "All cookies and site data..." -> add filter by Caspio


Hope it's help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...