Jump to content
  • 0

Caspio Mobile Kit



I have just tried out Caspio Mobile Kit and its quite easy to setup and use, but i have some issues with dropdown menues on Andoid devices. I just cant toggle the dropdown menues. Nothing happens when i try to use them. On Iphone/Ipad there are no issues at all. I have also tried using Opera, crhome, firefox on the devices. 

I thought at first there was something with my setup and tried the mobile kit "as is" without configuring anything and I see that it has the same issues as my app with dropdowns. 

Does anyone have any ideas on why this is happening? Maybe someone has an updated Mobile Kit that works?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
On 5/6/2019 at 10:36 PM, kpcollier said:

Hey @LynnR, were you able to find a fix for this? I believe I am having a similar issue.

Hi, Sorry for the late response.  Regrettably i never found a fix for the dropdown issue.

I moved away from using the Mobile kit and started using Bootstrap 4.3.1 and different dashbord themes that are available in stead. Was much easier to use and customize. But you have to have some knowledge of HTML and how to use Bootstrap. 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...