Jump to content
  • 0

Incorrect Field Names When Importing a CSV File


astroboy
 Share

Question

I'm trying to import a CSV file to my table inside Caspio using the append option and I'm having issues with field name from the source file. On the 'configure fields' wizard, the fields are labeled as Field1, Field2, Field3, etc. What I want to happen is to have the actual field names from the source file. How do I do that?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi, I had the same issue before and what I did to resolve it is to configure the file format from the 'Configure Table File Formats' wizard. On this page, you will see a dropdown where you can select two options, 'First row contains field names' and 'Does not contain field names'. You may select the first one to display the actual name from your CSV file. Here's a screenshot for reference:

forum_import.thumb.jpg.894fe376941c13b0b2e2a06f3dfa1093.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...