Jump to content
  • 0
Sign in to follow this  
JaimeCCS

I Can't Redirect Users After Login.

Question

Hello,

 

I'm a newbie at Caspio and I'm have a frustrating expirience trying to figure out why my HTML script snippet in a HTML data page is not working, instead after a succesful login just renderd de code  without making the redirection to the corresponding web page.

 

I replicate exactly the example (tables, views, authentication, etc.) from the tutorial "Create User-Specific Redirect After Login" just to verify if I was doing something wrong within my application and the surprise was the same result.

 

Login screen seem to be ok:

 

post-17174-0-06620900-1417980829_thumb.j

 

and then:

 

post-17174-0-22112100-1417980639_thumb.j

 

Please if someone can advise me what is going on I will really appriciated.

 

My website is hosted in Squarespace using Chrome as browser.

 

Thankyou in advanced

Jaime Cuellar

Monterrey, Mexico

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...