Jump to content
  • 0
murrayslinn

Deployment Errors

Question

Hi all,

 

I am having trouble deploying a report that works absolutely fine in the preview.

Using an iframe, box on my site the search page shows up perfectly but once you press search / submit the report throws an HTTP 400 error.

 

If I use Embed it works but only in a very small frame that cant be adjusted.

 

Any thoughts?

 

Thanks

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi,

Do you use "Frame" deployment method? Do you use separate search and results page into two different vebpages? Here is the example. Probably you haven't deployed Results page yet. That's why after search redirect doesn't work.

 

Please note, if you use frame deployment for the search page, this page will not pass search parameters to the results page.

Share this post


Link to post
Share on other sites
  • 0

Thanks for your reply,

 

I have tried all the options, in the past ive used Embed with Moonfruit and its worked fine. Embed troughs the HTTP400 error on the results page. If I use Iframe (not frame) it all works but its limited to a very small box with scroll bars and I cant make it bigger.

 

Ive tried adding height and width tags as recommended in the FAQ but it only changed the side of the Moonfruit snippet box not the caspio results page.

 

Its setup as one report datapage, only embedded in one web page, strange thing is that it works in the preview well. Also ive not come across this problem before.

 

Thanks

 

Murray

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...