Jump to content
  • 0

How to reduce spacing between label and field?



I have submission form and when i put label position = left. the field/form element (could be a textfield, dropdown etc) will appear to the far right.


Expected result I am looking for

Brand Type:  <text field>

What I see on caspio form

Brand Type:                                          <text field>


How do I reduce the spacing between label and form element? I don't know where in the style is controlling the spacing. I need the table or container to be 100% as my page is suppose to be responsive page.

Can anyone help?



Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0


Try editing style associated with the datapage.

You may try changing layout for Label-Cell element. You need to change padding attribute try using 0 px instead of 14 px.

Please take a look at the screenshot. You may read more about customizing layout here

Also if you need to create a responsive datapage, you can find instructions here


Link to comment
Share on other sites

  • 0

Caspio places the labels in a td so there is no way to have auto width and it is a fixed with. But you can use HTML blocks instead of labels. Choose No label option for the section with all the fields, add HTML blocks in front of each field, and type label in it, check Continue next element on the same line for each HTML block.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...