Jump to content
  • 0

PLugin error with Caspio deploy


Question

HI! Live support is off on weekends. I have this problem I hope someone can help me. I get this error message in my site--- wp-content/plugins/caspio/classes/class-datapage-loader.php on line 4   i deleted the plugin 1.9 and uploaded the Caspio deploy plugin Version 2.0 but it still appears.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 11/4/2017 at 7:26 AM, bookish said:

HI! Live support is off on weekends. I have this problem I hope someone can help me. I get this error message in my site--- wp-content/plugins/caspio/classes/class-datapage-loader.php on line 4   i deleted the plugin 1.9 and uploaded the Caspio deploy plugin Version 2.0 but it still appears.

Hi

Try  adding <?php session_start(); ?> at the beginning of the "class-datapage-loader.php" file. Also, please remove any trailing spaces at the beginning of that file. You may find more details here

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...