Jump to content

Javascript loading issue


Recommended Posts

I'm having what i think is a Javascript loading issue from caspio... The problem shows on an authenticated page. When the user visits, and logs in, they do not see a button to continue. However, if the page is refreshed, the user sees the button. Looking at the console, I get the error: "Uncaught ReferenceError: cbButtonHover is not defined" and it points to my embed code. 
Link to comment
Share on other sites

I think this may have something to do with your AJAX loading. Try disabling them. AJAX is a capability that allows immediate communication between Caspio’s servers and deployed DataPages, so users can easily interact with applications without reloading the entire web page. AJAX loading provides a superior user experience and performance of common interactions such as data submission, sorting, paging and refreshing results pages with new criteria. 

This is a helpful article: https://howto.caspio.com/datapages/ajax-loading/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...