Jump to content
  • 0
Sign in to follow this  
taylorswiftlover

Safari login

Question

Hello, I have tried deploying my DataPage and I am currently toying with my application. Now, I am trying to login my account using Chrome in my iPhone and it works. But I cannot seem to login to my DataPage using Safari. Can someone help me in this? Thank you. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Just now, joneslovescaspio said:

Hello, I have tried deploying my DataPage and I am currently toying with my application. Now, I am trying to login my account using Chrome in my iPhone and it works. But I cannot seem to login to my DataPage using Safari. Can someone help me in this? Thank you. 

I have found this article: https://howto.caspio.com/troubleshooting/login-troubleshooting/why-user-cannot-login-to-app-or-datapage/ but I will also try to look at your issue as I am curious about this too. 

Share this post


Link to post
Share on other sites
  • 0

Tried playing around with Safari on my iphone as well. I think this has something to do with their security. What I did was I have prevented the cross-site tracking on the Safari Settings which is, I think, enabled by default. To disable, go to the Settings > Safari, and toggle the 'Prevent Cross-Site Tracking' Options from the Privacy and Security. 

By doing this, I am now able to login using Safari to my DataPage in Caspio. I hope this works for you, @joneslovescaspio

Share this post


Link to post
Share on other sites
  • 0

Are there any other way to fix this "Prevent Cross-Site Tracking" problem?  anyone know a workaroud exept telling my user to change it to Prevent Cross-Site Tracking in safari settings? Are caspio planning to fix this problem in the furture? 

Share this post


Link to post
Share on other sites
  • 0
On 1/7/2019 at 11:29 AM, Tingan said:

Are there any other way to fix this "Prevent Cross-Site Tracking" problem?  anyone know a workaroud exept telling my user to change it to Prevent Cross-Site Tracking in safari settings? Are caspio planning to fix this problem in the furture? 

I think this is an additional security steps that were created by Apple and is not in relation with Caspio's side. But so far,  the authentication of Caspio has never been an issue for me as I verified the security measures that Caspio implements. I read it here: https://blog.caspio.com/how-caspio-delivers-data-security-and-compliance-across-industries-and-regions/  

Share this post


Link to post
Share on other sites
  • 0

I am having the same problem - login on Safari just takes users in a loop to the log in page. This is a major problem! I hope that Caspio fins a way to deal with this on the back end so that users don't need to compromise security settings to use my website.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...